DedeCMS 2022-01-25 安全及功能更新

补丁更新
Image

V5.7.88 UTF-8正式版20220125安全及功能更新补丁

更新日期:2022-01-25 紧急程度:    危险

详细信息
文件 更新描述
dede/article_keywords_main.php [FX-20220125-1] 关键词维护更新频率
dede/templets/article_keywords_main.htm [FX-20220125-1] 关键词维护更新频率
include/arc.archives.class.php [FX-20220125-2] 关键词替换顺序,优先替换频率大的,频率相同的优先替换长词语
templets/default/search.htm [FX-20220125-3] search标题默认长度
member/inc/inc_batchup.php [SU-20220125-1] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
include/helpers/cookie.helper.php [SU-20220125-2] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
dede/inc/inc_archives_functions.php [SU-20220125-3] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
dede/inc/inc_coonepage.php [SU-20220125-3] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
include/downmix.inc.php [SU-20220125-3] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
include/helpers/downmix.helper.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/inc/archives_check.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/inc/config_pay_alipay.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/inc/config_pay_cbpayment.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/inc/config_pay_nps.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/inc/config_pay_tenpay.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/inc/config_pay_yeepay.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/inc/inc_batchup.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/inc/inc_catalog_options.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/inc/inc_list_functions.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/inc/inc_pwd_functions.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/inc/space_action.php [SU-20220125-4] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
dede/templets/vote_add.htm [FX-20220125-4] 投票模块
plus/vote.php [FX-20220125-4] 投票模块
include/datalistcp.class.php [SU-20220125-5] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
include/helpers/filter.helper.php [SU-20220125-5] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装
member/config.php [SU-20220125-5] 提高了DedeCMS的安全性,建议所有官方原版程序搭建的站点都进行安装